Изучение программной среды Geometry Sketchpad



Скачать 215.13 Kb.
Дата16.06.2015
Размер215.13 Kb.
ТипЛабораторная работа

Лабораторные работы для факультативного курса

«Решение геометрических задач с использованием среды Geometry Sketchpad (Живая геометрия)»


Авторы:

Моркин С.А.,

Соколова Г.Ю.
Лабораторная работа №1
Тема: Изучение программной среды Geometry Sketchpad (Живая геометрия)

Цель работы: Знакомство со средой Geometry Sketchpad (Живая геометрия), ее основными инструментами и возможностями, решение геометрических задач с использованием данной среды.

Задание №1 Используя систему подсказок, изучите основные инструменты среды Geometry Sketchpad (Живая геометрия) и опишите их назначение и функциональные возможности. Используя готовые примеры и справочную систему, найдите ответы на следующие вопросы:

1. Что такое чертеж в среде Geometry Sketchpad (Живая геометрия)?

2. Как создаются чертежи?

3. Каковы функциональные возможности чертежа?

4.Что такое сценарий?

5. Каковы функциональные возможности сценария?



О программе "Живая геометрия"


Программа «Живая Геометрия» является виртуальным конструктором для работы с геометрическими объектами.

Программа позволяет создавать красочные, варьируемые и редактируемые чертежи, осуществлять операции над ними, а также производить все необходимые измерения. Чертежи можно компоновать в сценарии – своеобразные геометрические мультфильмы.

Программа обеспечивает деятельность учащихся в области исследования и построения геометрических объектов, доказательств различных утверждений, решения задач, головоломок и даже рисования; позволяет обнаруживать закономерности в наблюдаемых геометрических явлениях, формулировать теоремы для последующего доказательства, иллюстрировать уже доказанные теоремы и развивать их понимание.

Рекомендуется для использования на уроках математики в 6-9 классах, ряда тем стереометрии, алгебры и анализа, уроков черчения, информатики, начиная с 3 класса, и различных форм внеклассной и внешкольной работы.


Основные определения и операции
Чертежи - это геометрические рисунки. Чертежи создаются комбинированием различных объектов: точек, окружностей, отрезков, лучей и прямых. Включены движения и мультипликации.
Сценарии - это записи геометрических построений тех или иных объектов и соотношений между ними. Сценарий можно автоматически воспроизвести и построить по нему чертеж.

Описание интерфейса
В Готовальне содержатся инструменты для создания, выделения, преобразования точек, окружностей и прямолинейных объектов (отрезков, прямых и лучей), а также инструменты Текст, Информатор, Личный Инструмент.
Готовальня: (Панель инструментов)

Что делают инструментами?



Выделитель - инструменты для выделения объектов не только выделяют их на плоскости чертежа, но и преобразуют выделенные объекты. Отдельные инструменты предназначены для сдвига, поворота и растяжения выделенных объектов.

Точка - создает точки.

Циркуль - создает окружности.

Линейка - создает отрезки, лучи и прямые.

Текст - дает имена объектам и создает надписи на чертежах.

Информатор - раскрывает меню, перечисляющее выделенные объекты в порядке выделения. (Выбрав объект из этого меню, можно узнать и поменять характеристики этого объекта, а также других объектов, с ним связанных.)

Личные инструменты - содержит имена сценариев, которые могут быть использованы как инструменты.

Меню

Файл - содержит команды для открытия, закрытия, сохранения и распечатки документов (чертежей и сценариев).

Ред. (Редактор) - содержит команды для выделения объектов и редактирования чертежей и сценариев.

Вид - содержит команды для изменения вида чертежа и установки параметров изображения.

Построение - содержит команды для построения геометрических фигур на чертеже.

Преобразов. (Преобразование) - Содержит команды для сдвига, поворота, (Преобразование) растяжения и отражения геометрических фигур, изображенных на чертеже.

Измерение - содержит команды для вывода числовых характеристик объектов и проведения вычислений.

Графики - содержит команды работы с системой координат (полярной или декартовой).

Работа - содержит команду автоматического создания сценария и имена открытых чертежей и сценариев. Документ, имя которого выбрано, становится активным и оказывается сверху. Если при выборе имени сценария в меню нажать клавишу, то сценарий начнет выполняться.

Дополнительное окно: Окно Сценария

Содержит дополнительно управляющие кнопки, похожие на те, что имеются в магнитофоне. Эти кнопки предназначены для записи и

воспроизведения последовательности шагов при создании геометрических фигур в активном чертеже.

Шаг - воспроизводит сценарий по шагам.

Пуск - воспроизводит сценарий и выводит комментарии.

Быст (Быстро) или Сразу - воспроизводит сценарий быстро, без вывода комментариев.

Зап (Запись) - записывает в сценарий шаги построения в активном чертеже.

Стоп - восстанавливает запись или воспроизведение сценария.

Упражнения по освоению приемов работы в программе «Живая геометрия»

Упражнение 1. Точки и отрезки


1.      Создайте три точки и постройте треугольник, используя инструмент отрезок.

2.      Подвигайте все его элементы – стороны, вершины, и их группы.

Для выделения группы объектов используйте клавишу Shift или используйте поле выделения.

3.      Изучите список выделенных объектов, раскрывающийся инструментом Информатор, выберите в списке точку С, просмотрите открывшееся диалоговое окно «Информация».

4.      Постройте окружность, луч, прямую. Поэкспериментируйте, перемещая геометрические объекты и их элементы.

5.      Очистите чертеж. (Редактор – Выделить все – Редактор – Стереть)


Упражнение 2. Команды построения


1.      Постройте отрезок с помощью меню Построение.

Создайте две точки - Выделите точки, используя клавишу Shift - Построение - Отрезок

2.      Постройте середину отрезка с помощью меню Построение.

Выделите отрезок – Построение – Точка посередине

3.      Постройте треугольник и середины сторон, используя команды меню Построение.

4.      Постройте с помощью команд меню Построение окружность, параллельные и перпендикулярные прямые, а также точки на различных объектах.

5.      Опробуйте выделение различных подходящих объектов, чтобы сделать доступной каждую из имеющихся команд меню Построение (не одновременно).

6.      Создайте угол из двух лучей, а затем биссектрису этого угла. Выделите одну из точек угла, отличную от вершины, затем вершину, затем третью точку. Порядок выбора точек важен.

7.      Выделите окружность и создайте круг с помощью меню Построение. Обратитесь к меню Вид, чтобы изменить цвет заполнения круга.

Упражнение 3. Имена, надписи


1.      Постройте отрезок

2.      Выведите имя отрезка (Вид – показать имя)

3.      Подвиньте имя, поменяйте его (Вид – Сменить обозначение…)

4.      Создайте подпись к рисунку (используйте инструмент Текст)

5.      Измените стиль текста в надписи (Вид - Стиль текста)

6.      Задайте параметры имен и надписей, используя команду: Вид – Параметры. (Параметры: Автовывод точки, окружности. Стиль надписей и обозначений задайте самостоятельно)

7.      Постройте окружность. Создайте подпись к рисунку. Выделите подпись – Редактор – Пульт кнопок – Спрятать/Показать.

Упражнение 4. Измерения


1.      Задайте параметры измерения (Вид – Параметры - точность)

2.      Начертите окружность и расположите на ней три точки.

3.      Измерьте углы, образованные этими точками.

Выделите точки в произвольном порядке - Измерение – Угол.

Выделите точки, в другой последовательности, измерьте угол.

При измерении угла важна последовательность выделения точек.

Измерьте третий угол, образованный точками окружности.

4.      Найдите длину и угловую меру дуг окружности.

Выделите 2 точки окружности и окружность – Измерение – Центральный угол

Выделите 2 точки окружности и окружность – Измерение – Длина дуги.

Проверьте, что центральный угол дуги вдвое больше вписанного угла, который на нее опирается. (Незначительные расхождения объясняются значением точности, установленном командой Параметры меню Вид)

5.      Измерьте длину окружности с помощью меню Измерение.

6.      Вычислите радиус окружности при данной ее длине.

Выделите вычисленное значение длины окружности – Измерение – Вычислить – выполните щелчок по тексту - допишите формулу в калькуляторе

 7.      Измерьте радиус окружности. Сравните результаты измерения и вычисления.

8.      Подвигайте разные элементы окружности, просмотрите результаты каких вычислений изменяются, каких нет. Подумайте почему.

9.      Придумайте, как найти площадь сектора круга, определяемого выбранной дугой, через значение всего круга и некоторые вычисленные Вами величины.

Упражнение 5. Таблицы


1.      Постройте параллелограмм. (После построения 4-ой вершины параллелограмма спрячьте прямые: Вид – Спрятать прямые.)

2.      Измерьте его углы.

3.      Создайте таблицу. (Выделить результаты измерения углов - Измерение – Таблица)

4.      Подвиньте вершину или сторону параллелограмма так, чтобы величины углов изменились.

5.      Выделите таблицу – Измерение – Добавить ячейки

6.      Еще раз поменяйте фигуру и добавьте новый результат измерения в таблицу.

7.      Измените вид таблицы: Выделите таблицу - Измерение – Изменить направление на противоположное

8.      Отформатируйте текст. Выполните двойной щелчок по таблице - Стиль - задайте произвольные параметры.

9.      Сохраните чертеж.

Упражнение 6. Сценарии


Сценарий – это такая запись последовательности действий, шагов, которую можно повторить.

Создание сценария: Файл – Новый сценарий – Запись – Выполнение построения – Стоп.

1.      Запишите в сценарий построение параллелограмма. В качестве входных данных используйте три точки, не лежащие на одной прямой.

2.      Постройте другой параллелограмм, используя сценарий построения.

3.      Сохраните сценарий под именем парал.gsp

4.      Добавьте сценарий в папку личных инструментов: Вид – Параметры – Далее…- Папка личных инструментов Установить

5.      Выберите сценарий построения параллелограмма в Личных инструментах. Постройте третий параллелограмм.

Упражнение 7. Преобразования


Перенос

Выполнить параллельный перенос на заданный вектор четырехугольника.

1.      Постройте четырехугольник.

2.      Постройте отрезок - Выделите начальную и конечную точки - Преобразование – Отметить вектор.

3.      Выделить четырехугольник - Преобразование – перенести.

Соедините отрезками вершины четырехугольника и их образы.

Измерьте длины отрезков.

Растяжение

1.      Постройте треугольник произвольным образом. Закрасьте внутреннюю область треугольника: Выделите вершины – Построение – Внутренность многоугольника – Вид – Цвет

2.      Постройте точку вне треугольника, отметьте ее как центр поворота и растяжения: Выделить точку – Преобразование – Отметить центр

3.      Выполните растяжение предложенными способами:

1 способ: Выделите треугольник - Используйте инструмент Растяжение

2 способ: Выделите треугольник – Преобразование – Растянуть(укажите коэффициент растяжения = ½)

4.      Повторите операцию растяжения для меньшего треугольника. Задайте коэффициент растяжения 3.

Отражение

1.      Постройте отрезок справа от треугольников. Отметьте его как ось отражения: Преобразование – Отметить отражение

2.      Выделите больший треугольник – Преобразование – Отразить

Поворот

1.      Опробуйте команду поворот самостоятельно.

Определение нового преобразования

Создайте преобразование - поворот на заданный угол и растяжение

1.      Постройте угол, выделите точки, задающие угол в след. последовательности: низ, вершина, верх; отметьте его как угол поворота: Преобразование – Отметить угол

2.      Постройте два отрезка разной длины. Выделите сначала короткий, затем длинный. Отношение длин отрезков будет играть роль коэффициента растяжения: Преобразование – Отметить коэффициент

3.      Постройте точку, отметьте ее как центр поворота и растяжения: Выделить точку – Преобразование – Отметить центр

4.      Постройте многоугольник.

5.      Поверните многоугольник на отмеченный угол (Преобразование – Повернуть – на отмеченный угол) и измените насыщенность его заполнения (Вид – Цвет)

6.      Сожмите повернутый многоугольник (Преобразование – Растянуть – на отмеченное отношение) с отмеченным коэффициентом, установите новую насыщенность его заполнения.

7.      Определите преобразование: Выделите исходный многоугольник и его второй образ – Преобразование – Определить преобразование – наберите имя Сжатие по спирали

8.      Примените преобразование Сжатие по спирали к многоугольнику еще несколько раз.


Упражнение 8. Мультипликация


1.      Настройте параметры анимации: Вид – Параметры – Далее... – Скорость анимации постоянная

2.      Постройте окружность.

3.      Постройте отрезок, один конец которого будет принадлежать окружности.

4.      Выделите конец отрезка, лежащий на окружности и окружность.

5.      Редактор – Пульт кнопок - Мультипликация

6.      Запустите мультипликацию двойным щелчком по надписи Мультипликация.


Доп. задания


1.      Проведите биссектрису угла с помощью меню Построение, воспользуйтесь командой Вычислить и проверьте, что построенные углы действительно равны половине исходного.

2.      Впишите в окружность треугольник, одна из сторон которого совпадает с диаметром. Чему равен угол треугольника, противолежащий диаметру?

3.      Постройте прямоугольный треугольник и создайте таблицу значений тригонометрических функций.

4.      Запишите сценарий построения чертежа или доказательства теоремы (например, док-во теоремы Сумма углов треугольника равна ).



Задание№2 Используя среду, Geometry Sketchpad (Живая геометрия), постройте биссектрису заданного угла, продемонстрируйте независимость приема построения от величины угла. Разработайте сценарий построения и автоматически выполните его. Результаты сохраните в виде файлов в своем каталоге.

Задание №3 Используя среду, Geometry Sketchpad (Живая геометрия), постройте с помощью одной линейки перпендикуляр из точки А, расположенной вне окружности, на ее диаметр. Продемонстрируйте независимость приема построения от расположения точки. Разработайте сценарий построения и автоматически выполните его. Результаты сохраните в виде файлов в своем каталоге.
Лабораторная работа №2
Тема: Изучение программной среды Geometry Sketchpad (Живая геометрия)

Цель работы: Знакомство со средой Geometry Sketchpad (Живая геометрия), ее основными инструментами и возможностями, решение геометрических задач с использованием данной среды. Построение слайдеров (slider) – управляющих элементов чертежа.
Построение линейного слайдера:

  1. Построим прямую а и на прямой отметим (создадим) две точки A и B.

  2. Построим отрезок AB.

  3. Скроем прямую а.

  4. Измерим отрезок AB.

  5. Перемещая точку A или B, наблюдаем за изменением длины отрезка.

Построенная конструкция называется линейным слайдером.

Обозначение отрезка AB можно изменить, как это показано на рисунке, с помощью инструмента «Текст». Значение длины отрезка AB можно теперь использовать в качестве параметра, например, при задании функции.




Значения параметра a только положительные!


Построение линейного слайдера с отрицательными значениями:



  1. Построим прямую а и на прямой отметим (создадим) точку A.

  2. Зададим прямоугольную систему координат.

  3. На оси X зададим произвольную точку B.

  4. Отмечаем вектор OA.

  5. Переносим на вектор OA точку B, получаем точку B1.

  6. Строим отрезок AB1.

  7. Вычисляем абсциссу точки B1.

  8. Скрываем все кроме отрезка AB1.

  9. Вводим новые обозначения, B1 обозначаем через B, а абсциссу точки B1 через a.

Слайдер готов.
Построение кругового слайдера.


  1. Построим прямую а и с центром на прямой построим окружность.

  2. Построим и отметим точку пересечения прямой и окружности C.

  3. Построим отрезок OC.

  4. Построим произвольную точку A на окружности.

  5. Построим отрезок OA.

  6. Выделим последовательно точки C, A и окружность, после чего выполняем команду «Создать» -> «Дугу окружности», получим дугу AC.

  7. Скрываем все кроме угла AOC и дуги AC.

  8. Строим сектор AOC.

  9. Измеряем величину дуги AC и обозначаем ее буквой a.

Слайдер готов. Его также можно использовать в качестве параметра функций.

В тригонометрических функциях удобнее использовать величины углов в радианах, для этого в основном меню «Редактирование» выбрать пункт «Свойства» и назначить в качестве единицы измерения углов радиан.



Задания для самостоятельного выполнения:
Задание №1

Используя линейные слайдеры, в качестве параметров линейной функции y=ax+b, квадратичной функции y=ax2+bx+c, показательной функции y=ax, логарифмической функции y=logax, степенной функции y=xn, графически продемонстрируйте свойства этих функций и опишите их.


Задание №2

Используя линейные и круговые слайдеры, в качестве параметров тригонометрической функции y=Asin(графически продемонстрируйте свойства этой функции и опишите их.


Лабораторная работа №3
Тема: Принципы анимации.

Цель работы: Знакомство с основными принципами анимации в среде Geometry Sketchpad (Живая геометрия).
Каждый объект, который Вы можете создать в «Живой геометрии», можно оживить. Чтобы оживить объект, Вы выделяете анимируемый объект и выбираете пункт основного меню «Вид» -> «Анимация». Появляется панель «Диспетчер анимации» (MotionController), с помощью которой регулируется анимация объекта (скорость, пуск, пауза, стоп, выбор объекта).

Анимация точки.

Точки целесообразно анимировать, если указан путь анимации в качестве которого могут выступать линии, графики различных функций, различные плоские фигуры (движение по контуру фигуры).

Технология анимации точек следующая:


  • Строим путь анимации.

  • Создаем точку, принадлежащую пути.

  • Выделяем анимируемую точку.

  • Если надо устанавливаем след (trace) точки.

  • Выбираем пункт основного меню «Вид» -> «Анимация».

Задание№1

Создайте демонстрацию движения точки S по синусоиде.





Задание№2

Даны две пересекающиеся прямые a и b. Равнобедренный треугольник DOE (DO=OE) скользит своими вершинами (D,E) по этим прямым. Разработайте анимированную модель описанного движения, проведите эксперимент и определите (догадайтесь) по какой траектории движется вершина O. Сформулируйте Вашу догадку в виде теоремы и докажите ее.





Анимация параметров.

Любой заданный в «Живой геометрии» параметр можно анимировать с помощью панели «Диспетчер анимации», для этого надо:



  • Задать параметр через пункт основного меню «График» -> «Новый параметр».

  • Установить свойства нового параметра (единицы измерения, точность, границы измерения и др.).

  • Задать объект, содержащий этот параметр.

  • Выделить параметр.

  • Выбираем пункт основного меню «Вид» -> «Анимация».

Задание№3

Используя параметр X , разработайте демонстрацию движения точки F по синусоиде.





Задание№4

Используя анимацию параметров продемонстрируйте свойства линейной , квадратичной, и других элементарных функций.





Задание№5

Разработайте анимированную модель построения циклоиды (см. рисунок), фигур Лиссажу (x(t)=cos(at) y(t)=sin(bt), где t – параметр, a и b целые числа)







Задание№6

Постройте анимированную модель эллипса по методу Леонардо Да Винчи. Строим пару пересекающихся линий. Заданный неизменный треугольник располагаем так, чтобы две вершины лежали на этих прямых. При движении этих вершин вдоль прямых через все возможные положения, третья вершина описывает эллипс. Экспериментально определите как зависит форма эллипса от вида треугольника и взаимного расположения прямых.





Кнопка анимации.

Через пункт основного меню «Редактирование»-> «Активные кнопки»-> «Анимация» на поле чертежа устанавливается активная кнопка «Анимация», позволяющая приводить в движение различные объекты.



Задание№7

В заданиях №2,4,5 вставьте кнопки анимации и проверьте их действие.

Объекты, которые нельзя анимировать это текст, вычисления, измерения, кнопки действий и рисунки.

Лабораторная работа №4
Тема: Преобразования геометрических фигур.

Цель работы: Знакомство с основными принципами геометрических преобразований в среде Geometry Sketchpad (Живая геометрия).
Чтобы файл содержал несколько страниц (чертежей) необходимо через контекстное меню выбрать пункт «Настройка документа», а затем пункт «Добавить страницу». Лабораторную работу выполните в одном файле с несколькими чертежами. Подумайте при каких демонстрациях целесообразно использовать это свойство?

В программе Geometry Sketchpad (Живая геометрия) используются 4 вида геометрических преобразований – это параллельный перенос, поворот, гомотетия и осевая симметрия, а также их композиции.


Параллельный перенос

Это преобразование выполняется, если задан вектор параллельного переноса, который задается парой точек. Для задания вектора надо выбрать (порядок выбора важен) две точки, например A и B и в разделе «Преобразования» основного меню выбрать пункт «Отметить вектор» при этом на чертеже появится «бегущая линия». Теперь можно демонстрировать параллельный перенос.



Задание №1

Выполните на различных чертежах одного файла демонстрации параллельных переносов различных геометрических фигур.


Поворот

Преобразование «Поворот» выполняется, если задан угол поворота, центр поворота и выделена геометрическая фигура, которая должна повернуться. Угол поворота задается произвольным образом, его можно задать во время выполнения самого преобразования путем ввода числового значения угла поворота в градусах или радианах. Удобнее всего для задания угла поворота использовать угловой слайдер, при этом значение угла поворота можно будет менять произвольно в любой момент времени. Центр поворота задается путем выделения произвольной точки, само выделение точки выполняется или до выполнения поворота, или во время выполнения операции поворот.





Задание №2
Фигура F обладает симметрией порядка n, если она отображается на себя при повороте вокруг некоторой точки O на угол a=360:n, где n – натуральное число. Приведите примеры геометрических фигур, обладающих симметрией порядка 3,4,5,7, выполните их чертежи и продемонстрируйте путем поворота Ваши предположения относительно порядка симметрии.

Задание №3
Треугольник BCD является образом BCD при повороте. Постройте центр этого поворота. Создайте демонстрационную модель решения задачи.


Задание №4
Середины сторон квадрата соединены с его вершинами так, как показано на рисунке. Докажите, что в пересечении получается квадрат MNPQ. Выполните динамический чертеж к доказательству.


Гомотетия
Для задания гомотетии необходимо задать ее центр как произвольную точку на плоскости и коэффициент гомотетии отличный от нуля. Коэффициент гомотетии можно задать или как число (параметр), или как отношение конкретных чисел, или как отношение отрезков.
Например, в среде «Geometry Sketchpad» (Живая геометрия) задаются два отрезка и выделяются (порядок выделения важен), затем через пункт основного меню «Преобразование» задается «Отношение отрезков», которое и будет выступать в качестве коэффициента гомотетии, далее отмечается центр гомотетии. Затем можно выполнять само преобразование гомотетии над любой геометрической фигурой, предварительно выделенной.


Для задания произвольного коэффициента гомотетии (положительного или отрицательного) достаточно задать линейный слайдер, принимающий целые значения и в качестве коэффициента гомотетии взять «значение слайдера».
Задание №5

Выполните динамический чертеж и продемонстрируйте этапы решения следующей задачи: В данный треугольник вписать ромб с данным острым углом  так, чтобы одна его сторона лежала на основании треугольника, а концы противоположной стороны – на боковых сторонах.




Осевая симметрия

Преобразование осевой симметрии в среде «Geometry Sketchpad» выполняется, если задана ось симметрии. Сама ось задается путем выделения произвольного отрезка, луча или прямой и выбором пункта «Задать ось» раздела «Преобразование» основного меню.



Задание №6

Постройте биссектрису угла с помощью одной линейки (линейкой можно проводить прямые и откладывать отрезки заданной длины). Разработайте динамическую модель построения в среде «Geometry Sketchpad».


Задание №7

Прямые y=2x+… и y=…x-7 симметричны относительно оси OY. Допишите уравнения этих прямых. Постройте динамическую модель решения этой задачи, используя параметры n и k (y=2x+n и y=kx-7).



Лабораторная работа №5
Тема: Построение графиков функций.

Цель работы: Знакомство с основными принципами построения графиков функций в среде Geometry Sketchpad (Живая геометрия).
Для построения графика функции необходимо задать систему координат («сетку») и саму функцию. При задании системы координат выбирают одну из следующих систем:








квадратная

прямоугольная

полярная

через пункт основного меню «График»-> «Форма сетки»



График функции задается через пункт основного меню «График»-> «Построение новой функции»

Затем выбирается вид задаваемой функции (явный, в полярных координатах) и записывается сама функция, например, y=x*sin(x), при этом можно использовать все имеющиеся средства калькулятора и параметры, заданные пользователем.


Через контекстное меню, устанавливают толщину линии, ее цвет, а через раздел «Свойства» этого меню - интервал изменения аргумента, непрерывность и дискретность, количество точек на графике.

Задание №1

Постройте графики функций: y=sin(, y=x* sin(, y=



Задание №2

Создайте демонстрационные модели поэтапного построения графиков функций


y=||x|-2|, y=| a*sin()|, используя различные инструменты анимации.
Задание №3

Постройте демонстрационные модели, поясняющие геометрический смысл производной, геометрический смысл теоремы Ферма, теоремы Роля, теоремы Лагранжа.


Задание №4

Постройте «лист Декарта», который задается параметрически x=, y=, где a>0,


t – параметр меняется от -до +.

Постройте «Циклоиду» x=a*(t-sin(t)) y=a*(1-cos(t)).


Постройте «Эллипс» x=a*cos(t) y=b*sin(t).
Задание №5

Постройте линии: , , заданные в полярных координатах.


Лабораторная работа №6
Тема: Построение объемных фигур.

Цель работы: Знакомство с основными принципами построения 3-х мерных геометрических фигур (простейших многогранников) в среде Geometry Sketchpad (Живая геометрия).
В школьном курсе стереометрии объемные фигуры изображают в виде «наглядных изображений» (правдоподобные изображения), к которым относятся различные виды проекций на плоскость, например, аксонометрические проекции (фронтальная диметрическая проекция, изометрическая проекция и др.). Проекции могут быть прямоугольными и косоугольными. Наглядное изображение геометрической фигуры целесообразно изобразить так, чтобы на чертеже были отражены все существенные детали. В связи с этим чертеж приходится рассматривать с разных ракурсов, выполняя над ним определенные преобразования (поворот, наклон, масштабирование).

Рассмотрим, как может быть построено наглядное изображение куба. В основании куба лежит квадрат, который при проекции изображается в виде параллелограмма, а боковые ребра параллельны между собой. При выполнении преобразования поворот, наклон пропорции сторон основания меняются, а отношение боковых ребер нет. Чтобы учесть изменение пропорций сторон основания воспользуемся тем, что квадрат может быть вписан в окружность, проекция которой представляет собой эллипс. Значит нам надо построить эллипс, закрепить на нем вершины основания куба (квадрата), затем провести через эти вершины параллельные отрезки и соединить свободные концы отрезков.

Построение эллипса выполним с помощью циркуля и линейки, используя метод, изображенный на рисунок 1.

Рис.1
Точка M принадлежит эллипсу, аналогично находим остальные три точки, соединяем их и проекция квадрата готова. Меняя меньший радиус R1, выполняется наклон, изменяя угол , выполняем поворот вокруг оси квадрата, проходящей через его центр и перпендикулярно плоскости квадрата. Вершины нижнего квадрата параллельно переносим на заданный вектор, соединяем оставшиеся вершины, обозначаем их, можно для наглядности оттенить отдельные грани. Простейшая каркасная модель куба готова, смотри рисунок 2.


Рис.2
Задание №1

Постройте электронные каркасные модели: 1) треугольной призмы, 2) пятиугольной пирамиды.

Задание №2

На ребрах куба даны точки M,N,K (рис.3), постройте сечение куба плоскостью, проходящей через заданные точки. Продемонстрируйте построение сечения по шагам. Красиво оформите чертеж.


Рис.3



Задание №3
Разработайте демонстрационный чертеж к теореме (признак перпендикулярности прямой и плоскости), в котором поэтапно появляются все дополнительные построения. На первой модели (рис.4) все демонстрируется на одном чертеже, на второй модели (рис.5) поэтапная демонстрация на 4-х чертежах.

Рис.4

Рис.5

Задание №4

На ребрах пирамиды даны точки M,N,K (рис.6), постройте сечение пирамиды плоскостью, проходящей через заданные точки. Продемонстрируйте построение сечения по шагам.





Рис.6

Похожие:

Изучение программной среды Geometry Sketchpad iconРабота Ознакомление со средой программирования
...
Изучение программной среды Geometry Sketchpad iconПрограмма курса основы композиции в дизайне среды Москва 2012 г. Основы композиции в дизайне среды
Дисциплина «Основы композиции в дизайне среды» относится к вариативной части профессионального цикла (Б. 3)
Изучение программной среды Geometry Sketchpad iconМенеджер в области управления природопользованием и охраны окружающей среды
В соответствии с Федеральным законом "Об охране окружающей среды" (ст. 73) руководители организаций и специалисты, принимающие экологически...
Изучение программной среды Geometry Sketchpad iconИсхакова Элина Ураловна
Своеобразный и очень опасный для здоровья человека вид загрязнения среды обитания шумовое загрязнение. Из вредных факторов окружающей...
Изучение программной среды Geometry Sketchpad iconДля их решения, проводить самостоятельно эксперимент, применять методы математической статистики для обработки полученных результатов
Программа предназначена для одаренных детей, мотивированных на углубленное изучение химии, ее применение для контроля объектов окружающей...
Изучение программной среды Geometry Sketchpad iconМуниципальное образовательное учреждение «межшкольный учебный комбинат» комплект учебно-программной документации по предмету «технология»
Красильникова Н. С. Плотникова О. В. 2010г. 2010г
Изучение программной среды Geometry Sketchpad iconЭкологии и защиты окружающей среды
Должность: заведующая кафедрой экологии и защиты окружающей среды, доцент кафедры экологии и защиты окружающей среды
Изучение программной среды Geometry Sketchpad iconДисциплины 20154 Инженерно-технологические основы дизайна среды Ключевые слова
Целью освоения учебной дисциплины является формирование личности специалиста, обладающего основами инженерного мышления, способного...
Изучение программной среды Geometry Sketchpad iconСтандарты при разработке программного обеспечения
Исключение составляют программы, где необходима привязка к российским условиям (бухгалтерские программы). Доля программной продукции...
Изучение программной среды Geometry Sketchpad iconСоздание развивающей среды для работы с одарёнными
Создание развивающей среды для работы с одарёнными детьми при изучении географии
Разместите кнопку на своём сайте:
docs.likenul.com


База данных защищена авторским правом ©docs.likenul.com 2015
обратиться к администрации
docs.likenul.com