Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение»



Скачать 329,45 Kb.
Дата17.06.2015
Размер329,45 Kb.
ТипМетодические указания



МИНИСТЕРСТВО КУЛЬТУРЫ РОССИЙСКОЙ ФЕДЕРАЦИИ

ФЕДЕРАЛЬНОЕ ГОСУДАРСТВЕННОЕ БЮДЖЕТНОЕ ОБРАЗОВАТЕЛЬНОЕ УЧРЕЖДЕНИЕ

ВЫСШЕГО ПРОФЕССИОНАЛЬНОГО ОБРАЗОВАНИЯ

«САНКТ – ПЕТЕРБУРГСКИЙ ГОСУДАРСТВЕННЫЙ

УНИВЕРСИТЕТ КИНО И ТЕЛЕВИДЕНИЯ»

КАФЕДРА МЕХАНИКИ



КОМПЬЮТЕРНЫЕ ТЕХНОЛОГИИ В ПРИБОРОСТРОЕНИИ

Методические указания

по выполнению лабораторных работ по AutoCAD
для студентов специальности 200100 «Приборостроение»

очного и заочного отделений


Санкт-Петербург


2012

Составители:

Недосекова Т.С., Сурков В.К., Романовский В.А., Ляпцев Д.В., Елсакова Н.И.
Рецензент:

проф. Луговой Г.М.

Настоящие методические указания издаются в соответствии с учебной программой по дисциплине «Компьютерные технологии в приборостроении» для студентов специальности 200100 «Приборостроение» факультета Технологии кино и телевидения.

Методические указания содержат указания по выполнению лабораторных работ в компьютерном классе при изучении системы автоматизированного проектирования AutoCAD.

Предназначаются для студентов очного и заочного отделений ФТКиТ.

Рекомендовано к изданию в качестве методических указаний кафедрой механики.


Протокол № 1 от 4 сентября 2012 г.

 СПбГУКиТ, 2012

ВВЕДЕНИЕ
Методические указания предназначены для студентов факультета Технологии кино и телевидения специальности 200100 «Приборостроение» при выполнении ими лабораторных работ в компьютерном классе по дисциплине «Компьютерные технологии в приборостроении».

Цель лабораторных работ — дать студентам основные навыки работы в AutoCAD.

В настоящее время AutoCAD – наиболее распространенная в мире система компьютерного проектирования, позволяющая существенно ускорить и качественно улучшить работу конструктора любого профиля.

Методически указания ориентированы на конструктора – механика, но могут быть использованы и студентами других специальностей.

Для плодотворной работы в AutoCAD необходимо иметь начальные навыки работы на компьютере и в операционной системе Windows.

В методических указаниях отсутствует традиционное разбиение материала на отдельные лабораторные работы. Это позволяет каждому студенту работать в индивидуальном темпе, зависящем от уровня первоначальной подготовки студента и скорости его работы на компьютере. Приостановить выполнение задания можно на любом этапе, не забыв сохранить файл в собственной папке.

Методические указания по выполнению лабораторных работ ориентированы на работу в русскоязычной версии AutoCAD 2010, но т.к. в настоящее время широкое распространение имеет англоязычная версия, то в скобках приводится соответствующие команды на английском.

Навыки и приемы, которые приобретаются в ходе выполнения лабораторных работ, являются базовыми и годятся для более ранних версий AutoCAD.

При вводе команд в командную строку в русскоязычной версии AutoCAD в английском написании необходимо добавлять перед командой знак подчеркивания, например, _Line или в русском написании Отрезок.

В тексте методических указаний последовательность действий определяется значком . Значения, которые необходимо ввести в командную строку, иногда, указываются в угловых скобках < >, особенно, если это касается текста.

Кроме того, в угловых скобках указываются обозначения кнопок панелей инструментов и клавиш на панели клавиатуры.

В заголовке заданий в скобках указываются команды, установки и приемы применяемые впервые.

В методических указаниях имеются пояснения, с которыми необходимо ознакомиться перед выполнением задания и комментарии и дополнительные пояснения, заключенные в фигурных скобках { }. С пояснениями полезно ознакомиться в ходе выполнения тех или иных действий.

Практически любое действие в AutoCAD может быть выполнено разными способами, мы будем указывать только наиболее удобные, с нашей точки зрения.

Для примера, команда Отрезок может быть вызвана:

щелчком на кнопку <Отрезок> (Line) панели инструментов;

из командной строки командой Отрезок (_Line);

из меню Рисование  Отрезок;

Повторный вызов команды Отрезок возможен из контекстного меню, открывающегося по щелчку на правую кнопку мыши. Наиболее удобен первый из способов.

1. ОСНОВНЫЕ УСТАНОВКИ AUTOCAD

Начало работы

При запуске AutoCAD выводится диалоговое окно начала работы Startup, которое позволяет выбрать различные варианты действия: открыть ранее созданный чертеж, создать новый чертеж по простейшему шаблону с установкой только единиц измерения (британская или метрическая), создание чертежа по шаблону или вызов мастера установки параметров нового чертежа. В зависимости от выбора меняется содержание диалогового окна.

При создании нового чертежа по простейшему шаблону задаются только единицы измерения (метрическая система единиц измерения).

Настройка рабочего пространства

Для настройки параметров рабочего пространства используется панель Workspaces (Переключение рабочих пространств), которая находится в правом нижнем углу экрана. Рабочее пространство включает необходимые наборы меню, инструментальные панели и палитры.

В AutoCAD определены следующие рабочие пространства:

2D рисование и аннотации (2D Drafting & Annotation),

3D моделирование (3D Modeling),

Классический AutoCAD (AutoCAD Classic).

Выбираем Классический AutoCAD, который в настоящее время наиболее часто используется в проектных организациях.


Любая из установок, произведенных в начале работы, в дальнейшем может быть изменена.

Создание профиля работы

Пояснение: В случае использования одного компьютера несколькими пользователями, что имеет место в компьютерном классе, удобно задавать собственные настройки AutoCAD в отдельном Профиле, чтобы не влиять на настройки других пользователей.

Последовательность создания Профиля:

Меню Сервис  Настройка  вкладка Профили  Добавить  <имя профиля – фамилия пользователя>  Принять  Выделить созданный профиль  Установить  <ОК>. {Тем самым созданный профиль становится текущим.}

После этого можно проводить индивидуальные настройки AutoCAD (изменить цвет экрана, добавить необходимые для работы панели инструментов и убрать лишние).

Перед завершением работы необходимо вернуть систему в исходное состояние, сделав текущим профиль по умолчанию <>.

Задание единиц измерения
Меню Формат  Единицы…

Линейные: Формат — <Десятичные>; Точность — <0,0> {выбрать из раскрывающегося списка};

Угловые: Формат — < Десятичные градусы>; Точность — <0>; {выбрать из раскрывающегося списка}

{Обратите внимание, что можно установить флажок опции <По часовой стрелке>, что определит положительный отсчет угла – по часовой стрелке. Без особой необходимости делать это не рекомендуется. Общепринято, положительный отсчет угла – против часовой стрелки}

Единицы для масштабирования блоков— <мм> {выбрать из раскрывающегося списка}.

Задание области черчения

Пояснение: Здесь задаются границы текущего рисунка в пространстве модели и в пространстве чертежа. Черчение в AutoCAD проводится в масштабе 1:1, в любых удобных для пользователя единицах. Однако, задавая границы чертежа, необходимо помнить о дальнейшем выводе чертежа на бумагу, наличии чертежного штампа, рамки, дополнительных надписей т.д., поэтому размеры задаваемой области желательно согласовывать с форматом бумаги и задать немного больше чем область печати.

Границы области черчения задаются в командной строке координатами нижнего левого и верхнего правого углов прямоугольника.

Меню Формат  Лимиты чертежа  Левый нижний угол <0.0,0.0>:  Правый верхний угол: 210,297.

{Обратите внимание, что при нажатии вводятся значения, указанные в угловых скобках <>, предлагаемые «по умолчанию».}

Начало координат определяется в левом нижнем углу чертежа. Таким образом, будет задан формат А4: 210х297.

В командной строке выводится запрос на координаты, в конце запроса в угловых скобках указываются числа, предлагаемые AutoCAD, по умолчанию.


Сетка

Пояснение: Для удобства черчения часто используется сетка – набор равномерно расположенных точек. Ее можно делать с любым шагом и включать или выключать по мере необходимости.

Меню Сервис  Режимы рисования…  вкладка Шаг и Сетка.



 Сетка Вкл. {включается сетка}

Установите Шаг сетки по X — 10; Шаг сетки по Y — 10.

{В ходе непосредственной работы с чертежом включать и выключать сетку удобнее с помощью кнопки под командной строкой <СЕТКА> (GRID) или клавишей на клавиатуре или включить иконку на нижней панели

Включение опции Шаг (Snap On) обеспечивает привязку курсора к узлам сетки, при этом будет осуществляться прерывистое перемещение курсора с заданным шагом. Без необходимости устанавливать не требуется.}.


Дополнительные установки AutoCAD

Пояснение: Для возможности работы в AutoCAD так же, как в стандартных Windows–программах необходимо произвести некоторые дополнительные установки. Кроме того, можно изменить цвет экрана, на котором будет проводиться черчение и др.

Меню Сервис  Настройка  вкладка Экран  Цвета  Цвет — Белый  Принять;

В AutoCAD удобнее работать на черном (темном) экране, т.к. на нем лучше отображаются цветные линии и маркеры. Окончательно устанавливаем цвет экрана – черный.

 на вкладке Выбор: включить опции:

 Предварительный выбор;

{Включение данной опции позволяет сначала выбрать (указать) объекты, а затем задать команду. При этом возможна и обратная последовательность, сначала вызвать команду, затем выбирать объекты. Не все команды AutoCAD позволяют осуществить предварительный выбор объектов.}

 Использование Shift для добавления;

{Включается принятая в Windows процедура выделения нескольких объектов при нажатой клавиши .}

 Динамическая рамка;

{Задание рамки, которая используется для выделения объектов, с помощью перемещения мыши при нажатой левой кнопке, как в Windows. В AutoCAD по умолчанию рамка определяется заданием двух угловых точек щелчком мыши.}

 Выбор с помощью рамки;

{Включается опция, позволяющая выбирать (выделять) объекты по разному, в зависимости от направления "протягивания рамки". Если рамка строится слева направо, то выделяются только объекты полностью попавшие внутрь рамки. Если рамка строится справа налево, то выделяются все объекты, пересекаемые рамкой. Эти возможности весьма эффективны при практической работе.}

 Группа объектов;

{Включается возможность создания именованных групп объектов для одновременного выделения их по имени группы.}

Ассоциативная штриховка;

{При этом штриховка какого-либо объекта изменяется в соответствии с изменением размеров объекта. Могут быть случаи, когда этого не требуется, тогда ассоциативность штриховки должна быть выключена.}

 <ОК>.

Кроме того, выведем панели инструментов, необходимые для работы, если их нет. Для этого щелкаем правой кнопкой мыши на любой панели и в контекстном меню выбираем панели:



Рисование

Редактирование



Размер


Объектная привязка



Зумирование



Рекомендуется разместить панели вертикально по сторонам экрана: две слева (Рисование, Редактирование), две справа (Объектная привязка, Размеры), панель Зумирование перенесите на горизонтальную верхнюю панель.

Перемещение панелей осуществляется за левую вертикальную полоску, прижимая панель к краю экрана, получаем ее вертикальное расположение.

2. ИЗОБРАЖЕНИЕ ПРОСТЕЙШИХ ОБЪЕКТОВ

Предварительно выполнить команду:

меню Вид  Зумирование  Все.

{При этом вся заданная область окажется на экране.}

Включить сетку, если она выключена.
Задание 1

(Отрезок, ОРТО, относительные координаты, Стереть, Отменить, окно Свойства, Зумирование, Удаление объектов, Выделение объектов, Секущая рамка.)


Используя команду Отрезок (Line) начертить отрезок длиной 60мм с заданными координатами разными способами.

Пояснение: Вызываем команду Отрезок (Line) нажатием (щелчком) на кнопке <Отрезок> панели инструментов Рисование.

В командной строке появляется запрос на координаты первой точки отрезка, после указания каким-либо образом координат и нажатия , появляется запрос на следующую точку отрезка и т.д. Для завершения команды – черчения отрезка необходимо дважды нажать .

Завершение команды также обеспечивается нажатием клавиши или клавиши <Пробел>.

Для устранения избыточности выводимой на экран информации, лучше, пока, отключить режим Динамический ввод и Быстрые свойства. Это выполняется выключением кнопок слева – внизу экрана.


1 способ. Начертить отрезок с координатами (30,280; 90,280).

Задать координаты начала и конца отрезка с помощью мыши, ориентируясь на отображение координат в левом углу под командной строкой.

Кнопка <Отрезок>  Первая точка: щелкнуть левой кнопкой мыши , ориентируясь на отображение координат в левом углу под командной строкой  Следующая точка: щелкнуть левой кнопкой мыши, ориентируясь на отображение координат в левом углу под командной строкой  .

Проведенное построение будет, конечно, приблизительное. Данный способ черчения отрезка является нерациональным и приведен только для ознакомления.

{Обратите внимание, что вкл./выкл. отображения координат производится щелчком мыши в левом нижнем угле экрана. Кроме того, возможно отображение координат в полярной форме, например 30<50, где 50 – угол. Переключение производится щелчком мыши.}

2 способ. Начертить отрезок с координатами (40,270; 100,270), вводя координаты в командную строку в ответ на запрос, сначала координаты начала отрезка, затем координаты его конца.

Кнопка <Отрезок>  Первая точка: 40, 270  Следующая точка: 100, 270  .



3 способ. Начертить отрезок с координатами (50,260; 110,260), используя метод "направление–расстояние".

Для этого необходимо включить режим ОРТО, при котором строятся только горизонтальные и вертикальные отрезки. Включение данного режима производится щелчком мыши на кнопке <ОРТО> внизу экрана в строке состояния.

Далее вызываем команду Отрезок, указываем в командной строке координаты начала, перемещаем мышью курсор вправо в направлении строящегося отрезка и указываем требуемое расстояние – длину отрезка: 60.

{Включение и выключение режима ОРТО можно проводить нажатием клавиши };



4 способ. Начертить отрезок с координатами (60,250; 120,250), используя относительные координаты: @60,0.

Режим ОРТО можно выключить.



Пояснение: Относительные координаты отсчитываются от предыдущей точки, обозначаются знаком @ и показывают насколько должны измениться координаты вводимой точки по оси X и по оси Y по отношению к предыдущей точке.

Вызываем команду Отрезок, указываем в командной строке координаты начала: 60,250  вводим в командную строку относительные координаты конца отрезка: @60,0  .


Удаление объектов

Пояснение: Удаление объектов происходит с помощью команды Стереть (Erase). При этом можно сначала выделить объекты, а затем вызвать команду Стереть, а можно, наоборот, сначала вызвать команду Стереть, а затем, выделять удаляемые объекты. Для выделения нескольких объектов необходимо удерживать нажатой клавишу или использовать секущую Рамку. После выделения удаляемых объектов для выполнения команды удаления нажимаем .

Важно: при выделение объектов рамкой, которая растягивается справа налево, выделяются все объекты, которые даже частично попали в область выделения рамки, а при выделение рамкой, растягиваемой слева направо, выделяются только объекты, которые полностью попали в область выделения.

Рамка, которая растягивается справа – налево, называется секущей.

Кнопка Стереть находится на панели инструментов Редактирование.

Выделенные объекты также могут быть удалены клавишей .



Для упражнения выделить начерченные отрезки и удалить их. Выделение объектов попробовать разными способами.

Провести отмену выполненной команды кнопкой <Отменить>, расположенной на Стандартной панели инструментов вверху под линейкой меню или одновременным нажатием сочетания клавиш /.

Точно выставить координаты первого отрезка, начерченного ранее приблизительно. Для этого выделяем щелчком мыши отрезок, открываем окно Свойства соответствующей кнопкой на стандартной панели инструментов, задаем требуемые координаты отрезка (30,280; 90,280) и закрываем окно.

{Окно Свойства можно открыть одновременным нажатием двух клавиш +<1> или двойным щелчком мыши на объекте.}


"Зумирование" чертежа

Провести просмотр чертежа в разных режимах.

Для этого вызвать из меню Вид  Зумирование.

а)  Границы;

б)  Все;

в)  Рамка {Растягивая мышкой рамку, указываем требуемую область просмотра};

г)  В реальном времени {Перемещая мышку с нажатой левой кнопкой вверх/вниз, увеличиваем/уменьшаем просматриваемый чертеж};

Уменьшение/увеличение чертежа можно осуществлять с помощью ролика мышки.

{Для возврата в предшествующий режим просмотра удобно использовать кнопку стандартной панели инструментов Показать предыдущий.}

Завершить: Вид  Зумирование  Все.

Для зумирования можно использовать панель Зумирования.



Задание 2

(Прямоугольник, Замкнуть, Полилиния, Круг, Многоугольник, относительные полярные координаты.)


Используя команду Прямоугольник (Rectangle) начертить прямоугольник с размерами 60х35 с заданными координатами нижнего левого угла разными способами.

Пояснение: Вызываем команду Прямоугольник нажатием на кнопке <Прямоугольник> панели инструментов. В командной строке появляется запрос на координаты первой вершины, после указания каким-либо образом координат, появляется запрос на координаты противоположной по диагонали вершины.

1 способ.

Начертить прямоугольник с координатами нижнего левого угла: (30,180); координатами верхнего правого угла: (90,215), непосредственно вводя значения координат в командную строку в соответствии с запросами.

Кнопка <Прямоугольник>  Первый угол: 30, 180   Второй угол: 90, 215  .


2 способ.

Начертить прямоугольник с координатами нижнего левого угла: (120,180) с помощью команды Отрезок при включенном режиме ОРТО, используя метод "направление – расстояние" – отводите курсор мыши в нужном направлении и вводите значение требуемого расстояния.

{Построение замкнутой фигуры удобно завершать, используя команду Замкнуть. Для этого в командной строке достаточно ввести первую букву команды: З или, если не переключаться на кириллицу, _С.}



3 способ.

Начертить прямоугольник с координатами нижнего левого угла: (30,140), вызвав команду Полилиния при включенном режиме ОРТО и используя метод "направление–расстояние".

Для сравнения полученных объектов выделить каждый из прямоугольников. Обратить внимание, что прямоугольник, начерченный с помощью команды Отрезок, представляет собой набор отрезков, а не единый объект, в отличии от объектов, созданных командами Прямоугольник и Полилиния.


Используя команду Круг (Circle) начертить окружность радиусом 10мм с центром в точке (50,90).

Пояснение: Вызываем команду Круг нажатием на кнопке <Круг> панели инструментов.

В командной строке появляется запрос на координаты центра круга, после указания каким-либо образом координат, появляется запрос на величину радиуса круга.

Кнопка <Круг>  Центр круга: 50,90   Радиус круга: 10  .
Используя команду Многоугольник (Polygon) построить правильный треугольник с горизонтальной стороной 40мм и заданными координатами левого угла двумя способами.

Пояснение: Вызываем команду Многоугольник нажатием на кнопке <Многоугольник> панели инструментов.

В командной строке появляется запрос о числе сторон многоугольника и далее: Укажите центр многоугольника или [Сторона]. Для возможности задать координаты стороны треугольника необходимо ввести: Сторона. Достаточно ввести одну букву: С {русск.} или _E {англ.}. Далее в соответствии с запросами указываются координаты нижней горизонтальной стороны треугольника.

В русскоязычной версии AutoCAD допускается ввод команд на русском или на английском с дополнительным знаком "_" подчеркивание.

1 способ.

Кнопка < Многоугольник >  Введите число сторон: 3  Укажите центр многоугольника или [Сторона]: С  Первая конечная точка стороны: 150,90  Вторая конечная точка стороны: @40,0.

{Здесь координаты второй точки заданы в относительной форме, что, конечно, необязательно.}

2 способ.

Построить треугольник с помощью команды Отрезок, используя относительные координаты в полярной форме.

Пояснение: Относительные полярные координаты записываются в виде: @40<120, причем указываемый угол является абсолютной величиной, отсчитываемой от положительного направления оси Х против часовой стрелки.

Кнопка < Отрезок >  Первая точка: 190,40   Следующая точка: @40<120   Следующая точка: @40<240  Следующая точка или [Замкнуть]: З или _C.

{Здесь используется команда замыкания фигуры.}

Сохранить чертеж под именем Ris1 в собственной папке.



Рис. 1


3. РАБОТА С ОБЪЕКТАМИ

Задание 3

(Копировать, Объектная привязка, Конточка, Перенести)
Открыть Ris1 и сохранить его под именем Ris2.

На чертеже удалить три нижних отрезка, выделив их секущей рамкой справа налево. Удалить нижний и правый прямоугольники, нижний треугольник.

Используя команду Копировать (Copy) на панели Редактирование, скопировать оставшийся верхний отрезок разными способами.

Заметим, что копирование через меню Правка или обычными приемами Windows также допустимо, но предоставляет меньше возможностей.



1 способ. Скопировать отрезок методом смещения на расстояние по оси Х: 10 мм, по оси Y: ( — 10) мм.

На панели Редактирования нажимаем кнопку <Копировать>  Выберите объекты: выделите отрезок и нажмите  Базовая точка или перемещение: 10,–10   Вторая точка перемещения или <считать перемещением первую точку>: .

{В этом случае происходит копирование объекта с указанным смещением по оси Х и по оси Y.}

2 способ. Скопировать верхний отрезок, указав вектор смещения с координатами (30,280; 50,260).

Пояснение: Начало вектора смещения определяется базовой точкой, конец вектора смещения определяется точкой, показывающей куда нужно скопировать базовую точку.

Кнопка <Копировать>  Выберите объекты: выделить верхний отрезок и нажать  Базовая точка или перемещение: 30,280   Вторая точка перемещения или <считать перемещением первую точку> 50,260  .

{В этом случае объект копируется в направлении, указанном вектором смещения. В качестве базовой точки можно выбирать любую точку чертежа, не обязательно принадлежащую непосредственно объекту.}

Пояснение: Обычно в качестве базовой точки удобно выбирать какие – либо характерные точки объекта, например, конец или середину отрезка, центр окружности, вершину треугольника и т.д. При этом для обеспечения точного указания точек используется Объектная привязка.

Включить объектную привязку Конточка:

Сервис  Режимы рисования  вкладка Объектная привязка  установить привязку Конточка. Остальные привязки отключить  <ОК>.

{Тоже окно можно открыть, щелкнув правой кнопкой мыши на кнопку в строке состояния ОБЪЕКТНАЯ ПРИВЯЗКА и выбрав Настройка…

После включения привязки курсор мыши при приближении к соответствующей точке автоматически к ней "привязывается", что отмечается появлением маркера.

В ходе работы установленные объектные привязки удобно включать и отключать клавишей .}

Также возможно использовать панель объектовых привязок для более быстрого выбора варианта привязки.



3 способ. Скопировать верхний отрезок в направлении вектора смещения, приняв за базовую точку – левый конец отрезка с помощью включенной привязки; вторая точка вектора смещения: 60,250.

Используя команду Переместить (Move), перенести прямоугольник так, чтобы левый нижний угол имел координаты (120,180).

Пояснение: Команда Переместить выполняется также, как и команда Копировать, только при этом выделенные объекты переносятся в заданное положение.

Последовательность действий:

Выбрать объект (прямоугольник)  Кнопка <Переместить>  Базовая точка или перемещение: указать с помощью объектной привязки левый нижний угол прямоугольника  Вторая точка перемещения или<считать перемещением первую точку>: 120,180  .

{При этом вводятся координаты конца вектора смещения.}


Задание 4

(Зеркало, Смещение, Массив, Подобие)



Используя команду Зеркальное отражение (Mirror), зеркально отразить построенные фигуры разными способами.

Пояснение: команда Зеркальное отражение используется для отражения выбранных объектов относительно задаваемой оси. Координаты воображаемой оси задаются любым способом. После указания координат оси следует запрос: Удалять исходные объекты или оставить? При нажатии объекты сохраняются.

1 способ. Зеркально отразить отрезки относительно вертикальной оси, проходящей через правый конец нижнего отрезка.

Удобно включить режим ОРТО и объектную привязку Конточка.

Кнопка <Зеркальное отражение>  Выберите объекты: отрезки   Первая точка оси отражения: указать правый конец нижнего отрезка   Вторая точка оси отражения: указать любую точку по вертикали  Удалить исходные объекты [Да/Нет] <Н>  .

{Как и в большинстве команд можно сначала выбрать объект (объекты), а затем задать команду.}



2 способ. Отразить прямоугольник относительно вертикальной оси, отстоящей от левой стороны прямоугольника на 15 мм влево.

Пояснение: Для указания точек, находящихся на заданном расстоянии от существующих объектов, удобно использовать объектную привязку Смещение.

Для возможности включения данной привязки необходимо вывести панель Объектная привязка.

Объектную привязку также можно задать с помощью контекстного меню, которое вызывается комбинацией клавиш +<правая кнопка мыши>.

Кнопка <Зеркало>  Выбрать объекты: прямоугольник   Первая точка оси отражения: включить привязку Смещение на панели Объектные привязки  Базовая точка: выбрать левый нижний угол прямоугольника  <Смещение>: @15, 0   Вторая точка оси отражения: указать любую точку по вертикали  Удалить исходные объекты [Да/Нет] <Н>  .



3 способ. Отразить прямоугольники относительно горизонтальной оси, отстоящей от нижних сторон прямоугольников на 2,5 мм вниз.

Режим ОРТО включен.

Кнопка <Зеркало>  Выбрать объекты: прямоугольники   Первая точка оси отражения: включить привязку Смещение  Базовая точка: выбрать левый нижний угол прямоугольника  <Смещение>: @ 0, –2.5   Вторая точка оси отражения: указать любую точку по горизонтали  Удалить первоначальные объекты [Да/Нет] <Н>:  .
Используя команду Массив (Array) построить разными способами массивы из геометрических фигур.

1 способ. Используя начерченную окружность, построить Прямоугольный массив из окружностей 3х3, повернутый на 60о по часовой стрелке, расстояние между рядами – 25мм, между столбцами – 30мм.

Кнопка <Массив>  Прямоугольный массив  Выбор объектов  Выберите объекты: окружность   Рядов: 3  Столбцов: 3  Расстояние между рядами: 25  Расстояние между столбцами: 30  Угол поворота массива: — 60  Просмотр  Принять / Изменить.

{Обратить внимание, что задаваемый угол поворота – отрицательный, это обеспечивает поворот массива по часовой стрелке.

При использовании команды Массив можно сначала выбрать объект (объекты), а затем вызывать команду.}



2 способ. Используя начерченный треугольник, построить полярный массив.

Кнопка < Массив>  Круговой массив  Выбор объектов: треугольник   Указать центр массива: указать мышью середину горизонтальной стороны треугольника (для этого включить объектную привязку Средняя точка  Число элементов: 4  Угол заполнения: 360  Просмотр  Принять / Изменить.

{Обратить внимание, что включать/выключать привязки можно не прерывая выполняемой команды.}
Используя команду Подобие (Offset) построить разными способами эквидистантные фигуры.

Пояснение: Эквидистантная фигура имеет контур равноудаленный от контура образца.

1 способ. Создать три эквидистантных прямоугольника внутри правого прямоугольника на расстоянии 5мм друг от друга.

Кнопка <Смещение> (соответствует команде Подобие)  Укажите расстояние смещения или [Через]: 5   Выберите объект для смещения…: правый верхний прямоугольник  Укажите точку, определяющую сторону смещения или…: указать щелчком мыши точку внутри прямоугольника  Выберите объект для смещения…: вновь созданный прямоугольник  Укажите точку, определяющую сторону смещения или…: указать щелчком мыши точку внутри прямоугольника  ; повторить действие еще раз  .

{Команда Подобие не допускает предварительного выбора объекта.

Для возможности создавать эквидистантные объекты на разном расстоянии друг от друга, необходимо неоднократно вызывать команду, указывая новую величину смещения.}



2 способ. Создать эквидистантный прямоугольник внутри левого прямоугольника на произвольном расстоянии.

Кнопка < Смещение>  Укажите расстояние смещения или [Через]: Ч (_Т)  Выберите объект для создания подобных: левый верхний прямоугольник  Укажите точку, через которую проходит объект: указать щелчком мыши точку внутри прямоугольника  .


Задание 5

(Дуга, режим Отслеживания)



Используя команду Дуга (Arc) и режим Отслеживания построить в прямоугольнике дугу, проходящую через нижние углы и центр прямоугольника.

Пояснение: При включенном режиме отслеживания AutoCAD позволяет определять координаты новой точки по характерным точкам уже построенного объекта. Из этих точек проводятся временные вспомогательные линии (трассы отслеживания), на пересечении которых можно получить требуемую точку. Для ввода точки необходимо щелкнуть левой кнопкой мыши на пересечении трасс отслеживания. Режим соответствующей объектной привязки должен быть также включен.

Режим Отслеживания включается щелчком мыши на кнопке <Объектное отслеживание> внизу экрана в строке состояния или клавишей .



Включить объектные привязки: Конточка, Середина и режим Отслеживания.

Кнопка <Дуга>  Начальная точка дуги: с помощью объектной привязки Конточка указываем левый угол прямоугольника  Вторая точка дуги: "знакомимся" с серединой левой стороны и с серединой правой стороны, на пересечении пунктирных линий указываем точку  Конечная точка дуги: указываем правый угол прямоугольника.



Построить в центре свободного прямоугольника правильный пятиугольник, вписываемый в окружность радиусом 15мм.

Кнопка <Многоугольник>  Число сторон: 5  Укажите центр многоугольника: задать с помощью отслеживания центр прямоугольника  Задайте параметр размещения [Вписанный в окружность/ Описанный вокруг окружности]: В   Радиус окружности: 15  .

Сохранить чертеж под именем Ris2.

Рис.2
4. ИЗМЕНЕНИЕ (РЕДАКТИРОВАНИЕ) ОБЪЕКТОВ


Задание 6

(Растянуть, Обрезать, Удлинить, Повернуть, Разорвать, Касательная)



Открыть Ris1 и сохранить его под именем Ris3.

Используя команду Растянуть (Stretch), изменить длину отрезков.

Выбор объектов при работе с командой Растянуть должен обязательно проводиться секущей рамкой.



1 способ. Изменить длину верхнего отрезка, увеличив его вправо на 10мм.

Кнопка < Растянуть>  Выберите объекты: секущей рамкой выбрать верхний отрезок   Базовая точка или перемещение: указать, используя привязку Конточка, правый конец отрезка  Вторая точка или <считать перемещением первую точку>: ввести относительные координаты @10, 0.



Важно: Изменяемый объект должен быть выбран секущей рамкой, т.е.растягиваемой справа – налево, причем захвачен рамкой должен быть только растягиваемый конец отрезка. При захвате рамкой всего отрезка происходит его перемещение.

2 способ. Изменить длину нижнего отрезка, увеличив его вправо на 10 мм.

Двойным щелчком "зажечь" правую ручку (маркер – квадратик) нижнего отрезка, включить режим ОРТО, указать мышью направление: вправо и ввести расстояние: 10.



3 способ. Изменить длину нижнего отрезка, уменьшив его слева на 10 мм.

Двойным щелчком "зажечь" левую ручку (маркер) нижнего отрезка, включить режим ОРТО, указать мышью направление: вправо и ввести расстояние: 10.



Удалить правый прямоугольник, используя секущую рамку.

Верхний прямоугольник превратить в параллелограмм.

Кнопка < Растянуть >  Выберите растягиваемые объекты секущей рамкой. Выберите объекты: выбрать рамкой справа налево верхний прямоугольник, захватив всю правую сторону прямоугольника   Базовая точка или [Перемещение]: указать, используя привязку Конточка, правый нижний угол прямоугольника  Вторая точка или: ввести относительные координаты @20,10.



Нижний прямоугольник превратить в неправильный четырехугольник.

Кнопка <Растянуть>  Выберите растягиваемые объекты секущей рамкой. Выберите объекты: выбрать рамкой справа налево нижний прямоугольник, захватив только правый нижний угол   Базовая точка или [Перемещение]: указать, используя привязку Конточка, правый нижний угол прямоугольника  Вторая точка или: ввести относительные координаты: @10,–10.



Через левый конец нижнего отрезка провести вертикальный отрезок длиной 40мм, пересекающий все отрезки.

Используя команду Обрезать (Trim) обрезать концы отрезков, выступающие влево за вертикальную границу.

Кнопка <Обрезать>  Выберите режущие кромки… Выберите объекты: выбрать левый вертикальный отрезок   Выберите обрезаемый объект: указать отрезок выступающий слева за вертикаль  Выберите обрезаемый объект: и т.д.  .



Скопировать вертикальный отрезок, поместив его начало в правый конец нижнего отрезка.

Используя команду Удлинить (Extend) удлинить концы отрезков, недостающие до правой вертикальной границы.

Кнопка <Удлинить>  Выберите граничные кромки... Выберите объекты: выбрать правый вертикальный отрезок   Выберите объект для удлинения: указать отрезок недостающий до правой вертикали  Выберите удлиняемый объект: указываемый удлиняемый отрезок и т.д.  .



Переместить нижний треугольник командой Перенести так, чтобы его верхняя вершина совпадала с нижней левой вершиной верхнего треугольника.

Использовать объектные привязки.



Используя команду Повернуть (Rotate) повернуть треугольник на 60о против часовой стрелки.

Кнопка <Повернуть>  Выберите объекты: нижний треугольник   Базовая точка: указать верхнюю вершину треугольника, используя привязку Конточка,  Угол поворота: 60.

{Обратите внимание, что для выделения треугольника, начерченного из отрезков требуется выделять все отрезки, что удобнее делать секущей рамкой справа – налево.}

Скопировать полученный треугольник командой Копировать так, чтобы его левая вершина совпадала с правой вершиной верхнего треугольника.

Используя команду Разорвать (Break) удалить часть левой стороны нижнего треугольника.

Кнопка < Разорвать>  Выберите объект: указать на треугольнике первую точку разрыва (произвольно)  Вторая точка разрыва: указать вторую точку разрыва (произвольно). Для получения произвольных точек отключите объектные привязки.

{Если при выборе объекта первая точка указана неправильно, то необходимо выбрать опцию Первая точка: П (_F) и указать первую точку разрыва.}

Скопировать окружность радиуса 10мм, задав положение центра относительными координатами @0,–40.

{Для указания центра окружности удобно включить объектную привязку Центр.}



С помощью окна Свойства установить радиус нижней окружности 30мм. Провести к окружностям две общие касательные.

Для открытия окна Свойства необходимо провести двойной щелчок по окружности.

Включите объектную привязку Касательная и выключите привязку Центр, чтобы не мешала выбору объекта.

Провести к окружностям две общие касательные. Используя команду Обрезать, удалить внутренние дуги окружностей.

Сохранить чертеж под именем Ris3.



Рис. 3


Задание 7

(Фаска, Сопряги, Штриховка, ассоциативная/неассоциативная штриховка)



Открыть Ris3 и сохранить его под именем Ris4.

Используя команду Фаска (Chamfer) снять фаски на прямом и остром углах нижнего четырехугольника: на прямом с катетом 5 мм, на остром – 10 мм.

Кнопка <Фаска>  Выберите первый отрезок или […/Длина/…]: Д  Первая длина фаски: 5   Вторая длина фаски: 5   Выберите первый отрезок: указать первую сторону угла  Выберите второй отрезок: указать вторую сторону угла.

Аналогично для второй фаски.
Используя команду Сопряжение (Fillet) скруглить тупые углы на верхнем четырехугольнике: верхний – дугой радиусом 10 мм, на нижний – 20 мм.

Кнопка <Сопряжение>  Выберите первый объект или […/раДиус/…]: Д  Радиус сопряжения: 10   Выберите первый объект или…: указать первый сопрягаемый объект  Выберите второй объект: указать второй сопрягаемый объект.

Аналогично для второго скругления.
Используя команду Штриховка (Hatch) заштриховать объекты чертежа в соответствии с рис.4.

а) Кнопка <Штриховка>  вкладка Штриховка  Образец: ANSI31  Масштаб: 1  Добавить: точки выбора  Выберите внутреннюю точку: указать внутреннюю точку штрихуемого объекта   Образец  .

б) Заштриховать вторую область, задав Масштаб: 0,5.

в) Заштриховать третью область, задав Угол: 90; Масштаб: 1.

г) Заштриховать четырехугольники штриховкой ANSI37, с разными масштабами: верхний – 1, нижний – 2.

д) Попытаться заштриховать незамкнутый треугольник.



Ознакомьтесь с появившемся сообщением.

е) Заштриховать верхний треугольник штриховкой ANSI31, с масштабом 1, сняв на вкладке Штриховка галку с опции Ассоциативная штриховка.



Командой Растянуть изменить конфигурацию треугольника.

ж) Заштриховать нижний треугольник штриховкой ANSI31, с масштабом 1, включив на вкладке Штриховка опцию Ассоциативная штриховка.



Командой Растянуть изменить конфигурацию треугольника.

з) В центре большой окружности начертить две окружности радиусом 10 и 20мм, в верхней части фигуры окружность радиусом 5мм.



Заштриховать окружности штриховкой ANSI31, с масштабом 1, в соответствии с Рис.4.

Сохранить чертеж под именем Ris4.





5.ПРОСТАНОВКА РАЗМЕРОВ, РАБОТА С ТЕКСТОМ

Задание 8

(Слои, Размерный стиль, Размеры, Текстовый стиль, Многострочный текст, Однострочный текст)


Начать новый чертеж с границами 210х297, настроить параметры чертежа.

Используя команду Прямоугольник начертить рамку: левый нижний угол: (20, 5); правый верхний: (205, 292).

Сохранить его под именем А4 и закрыть.

На новом чертеже с границами 297х210 начертить чертежный штамп без надписей в соответствии с заданными размерами. Сохранить чертеж под именем Htamp.

Создать слои с именами: Штамп, Размеры и Текст.

Последовательность действий:

меню Формат  Слой  Создать слой: ввести имя слоя  <ОК>.

На созданных слоях задать толщину линий (вес линий) на слое Штамп – 0,5 мм; и определить цвет на слое Размеры – красный, на слое Текст – зеленый  ОК.



Перенести начерченный штамп на слой Штамп.

Для этого выделяем начерченный штамп, открываем список слоев и указываем слой Штамп.



Создать новый Размерный стиль.

Последовательность действий:

меню Формат  Размерные стили…  Новый…: имя стиля  Далее  на вкладке Линии: Удлинение за размерные: 2; Отступ от объекта: 0: вкладка Символы и стрелки: Размер стрелки: 3;Маркеры центра: нет;

на вкладке Текст: Высота текста: 3; Размещение текста: По вертикали: Над линией; По горизонтали: По центру; Отступ от размерной лини: 1; Ориентация текста: Вдоль размерной линии;

{Значение высоты текста игнорируется, если она установлена в текстовом стиле не равной 0. На практике высоту размерного текста удобнее устанавливать в Размерном стиле.}

на вкладке Размещение  установить опции: Либо текст, либо стрелки (оптимальное размещение); Перемещать размерную линию; Глобальный масштаб: 1; Размерная линия между выносными;

на вкладке Основные единицы: Точность: 0.0; Десятичный разделитель: ","; Подавление нулей: Хвостовые  <ОК>  <Установить>  <Закрыть>.

Сделать текущим слоем слой Размеры.

Для этого открыть список Слои на верхней горизонтальной панели инструментов  выделить слой Размеры.



Проставить размеры штампа в соответствии с образцом.

Рекомендуемая последовательность действий:

Включить объектную привязку Конточка.

Нажать кнопку Линейный размер на панели Размеры, проставить горизонтальный размер 7. Нажать кнопку Продолжить (Размерная цепь) продолжить цепочку размеров: 10, 23,…, 50  .

Проставить горизонтальный размер 185.

Проставить слева вертикальный размер 55.

Изменить полученный размерный текст на: 11х5=55.

Для этого выделяем размерный объект  Меню Редактировать  Объект  Текст  Редакт…  ввести текст: 11х5=  <ОК>.

Проставить остальные размеры.

В горизонтальных линейных размерах, где стрелки не умещаются между выносными линиями заменить стрелки засечками.

Для этого выделяем размерный объект  открыть окно Свойства {+<1>}  выбрать графу Линии и Стрелки  из выпадающего меню выбрать нужный тип засечек  закрыть окно.

Создать новый Текстовый стиль.

Последовательность действий:

меню Формат  Стиль текста  Новый…: имя стиля  <ОК> 

Имя шрифта: Times New Roman  Применить  Закрыть

Созданный стиль при этом становиться текущим.

{Высоту шрифта в стиле оставляем нулевой, в этом случае при вводе текста командой Текст будет запрашиваться высота текста.}



Сделать текущим слоем слой Текст.

Внести в штамп требуемый текст в соответствии с образцом.

Объектные привязки удобнее выключить.

Текст "ВАЛ" внести с помощью команды Многострочный текст. Использование в данном случае команды Многострочный текст не является необходимым, т.к. на чертежах чаще используется однострочный текст.

Кнопка Многострочный текст  Первый угол: указать место расположение одного из углов рамки, куда будет вписан текст  Противоположный угол: указать точку на противоположном углу  в окне Форматирование текста указать высоту текста: 10  ввести текст: ВАЛ  <ОК>.

{Предполагаемый размер рамки для текста несущественен.}

Остальные надписи штампа внести с помощью команды Однострочный текст.

Пояснения: По умолчанию текст вводится вправо от указанной точки вставки. Выбор опции Выравнивание: В (_J) позволяет включить разные возможности выравнивания текста. Наиболее удобны режимы Вписанный и По ширине.

Режим Вписанный позволяет вписать текст между двумя конечными точками. При этом в зависимости от длины строки и количества символов в ней автоматически подбирается высота текста. Т.е. чем длиннее строка и меньше символов в ней, тем больше их высота – и наоборот.

Режим По ширине аналогичен режиму Вписанный, однако, в этом режиме, кроме двух точек, определяющих зону ввода текста, запрашивается его высота.

Для сравнения указанных режимов введите в графы штампа размером 15х70 слово "проверка", используя оба режима.

Меню Рисование  Текст  Однострочный Þ Начальная точка текста или [Выравнивание…]: В   Задайте параметр: И   Первая конечная точка базовой линии текста: указать мышкой начало текста  Вторая конечная точка базовой линии текста: указать мышкой конец текста  Введите текст: вводится текст   Введите текст:  .

{Повторное нажатие завершает выполнение команды.}

Меню Рисование  Текст  Однострочный Þ Начальная точка текста или [Выравнивание…]: В   Задайте опцию: П   Первая конечная точка базовой линии текста: указать мышкой начало текста  Вторая конечная точка базовой линии текста: указать мышкой конец текста  Высота: 4  Введите текст: вводится текст   Введите текст:  .

В графе размером 70х15 введите при указанных режимах слово "Сталь", выбирая длину текста всю ячейку.

После знакомства с вышеназванными режимами лишние надписи удалите.



Заполните штамп в соответствии с образцом (рис.5).

{Высоту однострочного теста можно изменить через окно Свойства или "зажечь" ручку текстового объекта и использовать команду Масштаб.}





Оглавление

Введение 3

1. Основные установки AutoCAD 5

Начало работы 5

Настройка рабочего пространства 5

Создание профиля работы 6

Задание единиц измерения 7

Задание области черчения 7

Сетка 8

Дополнительные установки AutoCAD 9



2. Изображение простейших объектов 12

Задание 1. (Отрезок, ОРТО, относительные координаты, Стереть, Отменить, окно Свойства, Зумирование, Удаление объектов, Выделение объектов) 12

Задание 2. (Прямоугольник, Замкнуть, Полилиния, Круг,

Многоугольник, относительные полярные координаты.) 16

3. Работа с объектами 20

Задание 3. (Копировать, Объектная привязка, Конточка,

Перенести) 20

Задание 4. (Зеркало, Смещение, Массив, Подобие) 22

Задание 5. (Дуга, режим Отслеживания) 25

4. Изменение (редактирование) объектов 28

Задание 6. (Растянуть, Обрезать, Удлинить, Повернуть,

Разорвать, Касательная) 28

Задание 7. (Фаска, Сопряги, Штриховка, ассоциативная/

неассоциативная штриховка) 33

5. Простановка размеров, работа с текстом 36

Задание 8. (Слои, Размерный стиль, Размеры, Текстовый



стиль, Многострочный текст, Однострочный текст) 36


Похожие:

Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические указания по выполнению реферативных работ по дисциплине «История и философия науки»
Методические указания к выполнению реферативных работ аспирантов и соискателей по дисциплине «История и философия науки» /Уфимск...
Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconЛекция по курсу «Методы оптимальных решений» исамостоятельная работа студента в системе учебного процесса»; «Задания и методические разработки для лабораторных и самостоятельных занятий»
Главная его задача – улучшить методическое обеспечение самостоятельной работы студентов при освоении теории оптимальных решений,...
Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические указания для выполнения лабораторных работ Составители

Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические указания по выполнению контрольной работы студентов специальности 050144 Дошкольное образование
ПМ. 03. Организация занятий по основным общеобразовательным программам дошкольного образования
Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические рекомендации по выполнению курсовой работы для студентов специальности
Курсовая работа. Методические рекомендации по выполнению курсовой работы для студентов специальности Дошкольное образование/ Сост....
Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические указания по написанию и оформлению научно-исследовательских работ студентов, обучающихся по специальности 040101. 65 «Социальная работа»

Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconРуководство по выполнению лабораторных работ по курсу "Информатика "
Данное руководство призвано оказать помощь при выполнении лабораторных работ по курсу “Информатика” студентами очной и очно-зачной...
Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические указания для преподавателей Иркутск игму 2013
Методические указания предназначены для студентов 3 курса специальности «Медико-профилактическое дело»
Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconМетодические указания к выполнению практических занятий Для студентов направлений подготовки

Методические указания по выполнению лабораторных работ по Autocad для студентов специальности 200100 «Приборостроение» iconРабочая программа учебной дисциплины (рпуд) Философские вопросы естествознания направление 200100. 68 «Приборостроение»

Разместите кнопку на своём сайте:
docs.likenul.com


База данных защищена авторским правом ©docs.likenul.com 2015
обратиться к администрации
docs.likenul.com